3Beta-b486 work on Windows2000?

By shigy21 | January 18th, 2009 | 6:06 am

Does “eBoostr 3 Beta Build 486” work on “Windows2000 Pro SP4”?
A blue screen goes out immediately after the cash construction was done, and the operating system restarts.


6 Responses to “3Beta-b486 work on Windows2000?”

  1. Andrey Zarudnev
    Jan 19, 2009

    Yes, it should work. Can you please send us the dump file?

  2. shigy21
    Jan 20, 2009


    It consented.
    Immediately, the memory dump is gathered and sent.

    Environment when abnormality occurs:
    ・ThinkPad X21 RAM:384MB
    ・eBoostr 3 Beta Build486
    ・Use USB2.0 Cardbus Interface Card
    ・USB Memory 4GB FAT32(Allocated cache:512MB)

    When only the memory cash is allocated, it seems to operate without abnormality.

    Thank you in advance.

  3. Andrey Zarudnev
    Jan 20, 2009

    Thanks for the memory dump. It indicates that blue screen was caused by Outpost Firewall. Can you please try to temprary disable (or uninstall) it and check if the problem still there?

  4. shigy21
    Jan 21, 2009


    The phenomenon was the same though the deletion of OUTPOST Firewall and other
    residing applications had been tried.
    The memory dump is sent by E-mail.

    Thank you in advance.

  5. Andrey Zarudnev
    Jan 23, 2009

    Shigekazu, can you please try the build 490? It should fix your issue:

    Thanks. Please mail me if this will not fix your problem.

  6. shigy21
    Jan 24, 2009


    I tried build 490.
    A basic function of eBoostr seems to work normally on Windows2000. :-)
    However, the system freezes it immediately after “Direct access speed” was measured when “Check speed” is executed.

    Thank you in advance.