Topic — Add New » Posts Last Poster Freshness
Conflict with Shadow Defender 5 mradr 7 years
Windows 7 and Eboostr doesnt work. 1 Vienna 8 years
cache/disk hit ratio increases on speed measurement 1 Bobba 8 years
Lost cache when used with ramdisk. 4 Art 8 years
eBoostr and restarting 5 Vienna 8 years
Japanese translation wrong?(small trouble) 8 flash1000 9 years
Big % for 16 GB Cache fill 7 Tom 9 years
Still issues with Truecrypt 4 interfasys 9 years
Cache File Location for System Memory device 1 Stevvie 9 years
RAM Discrepency - 8184 MB available of 6141 MB total 2 Atertract 9 years
error result on testing report in measures.txt 1 wiroj 9 years
Newest build made windows 7 unstable 1 steve30x 9 years
Build 547 cant use hidden system memory anymore please fix! 6 Andrey Zarudnev 9 years
Minor bug when restarting explorer 1 pajenn 9 years
Bug / conflict - Eboostr and TuneUp Utlities registry defrag 3 pajenn 9 years
Few Minor Bugs.... 2 tharoadboy 9 years
Power save mode not working 5 mradr 9 years
Cache might not function after it wake up from standby. 4 shigy21 9 years
Win7 x64: multi-monitor bug 2 mradr 9 years
Windows 7 Ultimate 64 bit - no eBoostr Control Panel in system tray 11 Darwin 9 years
advanced memory cache stopped working 2 mradr 9 years
Lack of Bugs Under Win 7 64-bit & others. 1 Savage1701 9 years
Computer Freeze 2 Geno 9 years
eboostr freez 1 mag 9 years
Win 7 64 Seems To Be Under-Reporting Cache Drive Speeds By Quite A Bit 2 Savage1701 9 years
Cache fill displays impossible percentage 3 UnityBeing 9 years
ATI HyperMemory, BIOS Memory Remapping, and eBoostr Unmanaged Memory 1 Savage1701 9 years
Vista x64 crashes 9 Zorro_ARG 9 years
Displaying -ve values in statistics->weight 6 Art 9 years
deleted files in cache 1 Spathi 9 years