Can not detect hidden system memory

By Handojo | September 2nd, 2009 | 7:32 am

I try eboostr 4 beta. I have 4G memory. Windows XP sp3 with latest patch. After I check Enable use of hidden system memory, it show error message, tell that can not detect hidden system memory.


5 Responses to “Can not detect hidden system memory”

  1. Handojo
    Sep 02, 2009

    I use 32 bit Windows XP. It is reported 3318 MB memory available.

    by the way, how can I send image to this forum?

  2. KW
    Sep 03, 2009

    There is one issue that can help

    I have Asus P5Q Pro motherboard and it have following option in BIOS:

    Memory Remap Feature [Enabled]
    Allows you to enable or disable the remapping of the overlapped PCI memory
    above the total physical memory. Enable this option only when you install
    64-bit operating system.

    It’s enabled by default and hidden memory is shown by EBoostr, but despite the recommendation if I disable it hidden memory is not found anymore.

    May be you have some similar option in BIOS

  3. Handojo
    Sep 03, 2009

    now it works.
    On my Acer Veriton M460, with bios: American Megatrends, SMBIOS version 2.5.0, System Bios Version R01-C1, after I enable ‘Intel XD Bit’, eboostr can use hidden system memory

    • mikei
      Sep 03, 2009

      Yes. The motherboard and BIOS should support and enable relocation of memory above 4GB. Also PAE (or DEP) should be enabled. Only in this case eBoostr can access hidden memory.

  4. Handojo
    Sep 03, 2009

    But my windows does not use PAE, but eboostr can use hidden memory

    [boot loader]
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=”Microsoft Windows XP Professional” /noexecute=optin /fastdetect