Tag Archive | "Unmanaged memory"

New build 538

By Andrey Zarudnev | October 14th, 2009 |

New build 538 that was just published has some major updates in “unmanaged memory” detection and initialization code. This build contains only these fixes. Those of you who have issues with unmanaged memory, please confirm if your problems are fixed or not. Thank you. Sorry for the long delay with this release :) [download id=”3″ […]

Build 536

By Andrey Zarudnev | September 22nd, 2009 |

We have just published new build 536. It contains the following updates and fixes: Fixed freezes on unmanaged RAM check and cache load Windows 2000 speed check procedure corrected New settings.ini parameter to set cache rebuild behavior (see below) Cache rebuild behavior Once an hour eBoostr service checks if your computer is idle and updates […]

Xp SP3 4g Memory

By freddy67 | September 16th, 2009 |

Installed eboostr 4 beta, ticked “enable use of hidden system memory”, it detected 1280mb of unmanaged memory so I set the cache size to 2048mb leaving 2048mb as normal. When I clicked apply the system froze, I had to uninstall in Safe Mode as that was the only way the system would boot. I then […]

show hidden memory allocated – Suggestions

By Handojo | September 3rd, 2009 |

please show xxx Mbyte hidden memory allocated, xxx Mbyte real memory allocated for ‘Advance Memory Cache info’

Can not detect hidden system memory

By Handojo | September 2nd, 2009 |

I try eboostr 4 beta. I have 4G memory. Windows XP sp3 with latest patch. After I check Enable use of hidden system memory, it show error message, tell that can not detect hidden system memory.